"Remember me" feature not working?

Collapse
This topic is closed.
X
X
 
  • Time
  • Show
Clear All
new posts
  • capncarl
    Veteran Member
    • Jan 2007
    • 3575
    • Leesburg Georgia USA
    • SawStop CTS

    "Remember me" feature not working?

    Am I doing something wrong or Is it my iPad? Recently every time I go to sawdustzone I have to re-log in. This may have started when the iPad updated to ver. OS13.3, don’t know. Suggestions?
    capncarl
    Last edited by LCHIEN; 02-09-2020, 02:36 AM. Reason: every time I read the title I try and remember when your were not working and I don't even think you retired.
  • Jim Frye
    Veteran Member
    • Dec 2002
    • 1051
    • Maumee, OH, USA.
    • Ryobi BT3000 & BT3100

    #2
    Not sure. My iPad is on 13.3 and it will remember me on this site as long I don't log out. I'm using FireFox browser to access the site and it will remember me as long as I don't log out. FF is set to delete all cookies when it ends. How are you accessing this site on the iPad? But you are correct, my iPad used to remember my login in the past. I have looked the settings, but I don’t see anything that could prevent the login being saved now. FF settings are set to remember logins and passwords and that seems to have fixed the issue. However, my knowledge of iOS pales in comparison to Windows.
    Last edited by Jim Frye; 01-13-2020, 08:55 PM.
    Jim Frye
    The Nut in the Cellar.
    ”Sawdust Is Man Glitter”

    Comment

    • capncarl
      Veteran Member
      • Jan 2007
      • 3575
      • Leesburg Georgia USA
      • SawStop CTS

      #3
      My browser is the apple default, Safari. My uneducated guess is that this issue is Apples ploy to make its users start using the keychain or other password storing app.

      Comment

      • Carlos
        Veteran Member
        • Jan 2004
        • 1893
        • Phoenix, AZ, USA.

        #4
        Nope, my iPad stays logged in on every site I use while mobile. I don't use forums on anything but a computer, so I can't speak to this site. But yesterday I was arranging a medical procedure and was staying logged in to four different sites related to insurance and doctors with no issue.

        Comment

        • twistsol
          Veteran Member
          • Dec 2002
          • 2912
          • Cottage Grove, MN, USA.
          • Ridgid R4512, 2x ShopSmith Mark V 520, 1951 Shopsmith 10ER

          #5
          This is probably caused by a corrupt cookie in safari.

          Go to settings --> safari --> advanced --> website data

          after waiting for What seems like an insane amount of time the list of site cookies will show up.

          either search for sawdustzone or scroll through the list to find it
          Swipe left on the site name and tap on delete.

          Back out of settings
          Force Quit Safari or restart your iPad.

          Log into the site again and click the remember me when you log in. It should remember you then.
          Chr's
          __________
          An ethical man knows the right thing to do.
          A moral man does it.

          Comment

          • capncarl
            Veteran Member
            • Jan 2007
            • 3575
            • Leesburg Georgia USA
            • SawStop CTS

            #6
            twistsol, thanks
            I did the routine described. No change on my end. Does sawdustzone install new cookies after I delete the corrupted cookie?

            Comment

            • Jim Frye
              Veteran Member
              • Dec 2002
              • 1051
              • Maumee, OH, USA.
              • Ryobi BT3000 & BT3100

              #7
              Oddly enough this iPad now remembers my login for the webmail app for the ISP we use, but doesn’t remember the sign on for this or any other website. It must be something in the version of FireFox that is installed on this iPad. Just checked and FF is set to save logins. Don’t know why it’s not saving the ones for this site now.
              Jim Frye
              The Nut in the Cellar.
              ”Sawdust Is Man Glitter”

              Comment

              • leehljp
                Just me
                • Dec 2002
                • 8469
                • Tunica, MS
                • BT3000/3100

                #8
                I don't know how Safari works in IOS on the iPad, but if it is like on the Mac, Safari has a couple of places that hold cookies/data on sites and either can go corrupt.
                Safari Preferences>Passwords (and put in your iPads password to get to "PassWord")>click and scroll down to Sawdustzone, click on SDZ and remove. It will create a new SDZ with password as you log into SDZ the next time.

                the second place to look is Sarari>Prefs>Privacy>click on Manage website data>look for Sawdustzone; remove Sawdustzone close and open Safari and log into SDZ again and put in your password for SDZ.




                Hank Lee

                Experience is what you get when you don't get what you wanted!

                Comment

                • twistsol
                  Veteran Member
                  • Dec 2002
                  • 2912
                  • Cottage Grove, MN, USA.
                  • Ridgid R4512, 2x ShopSmith Mark V 520, 1951 Shopsmith 10ER

                  #9
                  Originally posted by capncarl
                  Does sawdustzone install new cookies after I delete the corrupted cookie?
                  Sorry for the slow response, I've been swamped at work with year end close stuff.

                  The Sawdustzone will create a new cookie if it can't find one that it has created. I haven't looked to see if there are any logged issues with our software and cookies, but I'll take a look this weekend if work lets me have a moment to myself.
                  Chr's
                  __________
                  An ethical man knows the right thing to do.
                  A moral man does it.

                  Comment

                  • capncarl
                    Veteran Member
                    • Jan 2007
                    • 3575
                    • Leesburg Georgia USA
                    • SawStop CTS

                    #10
                    Something must have healed it! Because it’s working well now.
                    thanks twistsol

                    Comment

                    • twistsol
                      Veteran Member
                      • Dec 2002
                      • 2912
                      • Cottage Grove, MN, USA.
                      • Ridgid R4512, 2x ShopSmith Mark V 520, 1951 Shopsmith 10ER

                      #11
                      I'd like to take credit for it, but I didn't do anything. It must have been something on your end.
                      Chr's
                      __________
                      An ethical man knows the right thing to do.
                      A moral man does it.

                      Comment

                      • capncarl
                        Veteran Member
                        • Jan 2007
                        • 3575
                        • Leesburg Georgia USA
                        • SawStop CTS

                        #12
                        Oh well, it will probably stop working again tonight, I just recieved a notice that my IOS will be updating tonight.

                        Comment

                        • capncarl
                          Veteran Member
                          • Jan 2007
                          • 3575
                          • Leesburg Georgia USA
                          • SawStop CTS

                          #13
                          I was right, IOS updated last night, now remember me is not working again. Maybe it will heal itself in several weeks like it did before?

                          Comment

                          • leehljp
                            Just me
                            • Dec 2002
                            • 8469
                            • Tunica, MS
                            • BT3000/3100

                            #14
                            I think it is Safari. I am having trouble with Safari on my mac getting onto several sites. Been that way for two days. A couple of other browsers work fine.
                            Hank Lee

                            Experience is what you get when you don't get what you wanted!

                            Comment

                            Working...