"Recent Posts" error

Collapse
This topic is closed.
X
X
 
  • Time
  • Show
Clear All
new posts

  • cwsmith
    replied
    Whatever it was, it seems to be fixed now. THANKS!

    Leave a comment:


  • twistsol
    commented on 's reply
    It should be corrected. Let me know if you are still seeing the error.

  • twistsol
    replied
    I'll take a look

    Leave a comment:


  • leehljp
    replied
    Me three!

    Leave a comment:


  • BadeMillsap
    replied
    Me too

    Leave a comment:


  • cwsmith
    started a topic "Recent Posts" error

    "Recent Posts" error

    I most always go directly to "Recent Posts" and this morning (11/22/17) I'm getting the following dialogue box pop up: Invalid node id specified.

    Thanks,

    CWS
Working...