"Recent Posts" error

Collapse
This topic is closed.
X
X
 
  • Time
  • Show
Clear All
new posts
  • cwsmith
    Veteran Member
    • Dec 2005
    • 2745
    • NY Southern Tier, USA.
    • BT3100-1

    "Recent Posts" error

    I most always go directly to "Recent Posts" and this morning (11/22/17) I'm getting the following dialogue box pop up: Invalid node id specified.

    Thanks,

    CWS
    Think it Through Before You Do!
  • BadeMillsap
    Senior Member
    • Dec 2005
    • 868
    • Bulverde, Texas, USA.
    • Grizzly G1023SL

    #2
    Me too
    "Like an old desperado, I paint the town beige ..." REK
    Bade Millsap
    Bulverde, Texas
    => Bade's Personal Web Log
    => Bade's Lutherie Web Log

    Comment

    • leehljp
      Just me
      • Dec 2002
      • 8469
      • Tunica, MS
      • BT3000/3100

      #3
      Me three!
      Hank Lee

      Experience is what you get when you don't get what you wanted!

      Comment

      • twistsol
        Veteran Member
        • Dec 2002
        • 2912
        • Cottage Grove, MN, USA.
        • Ridgid R4512, 2x ShopSmith Mark V 520, 1951 Shopsmith 10ER

        #4
        I'll take a look
        Chr's
        __________
        An ethical man knows the right thing to do.
        A moral man does it.

        Comment


        • twistsol
          twistsol commented
          Editing a comment
          It should be corrected. Let me know if you are still seeing the error.
      • cwsmith
        Veteran Member
        • Dec 2005
        • 2745
        • NY Southern Tier, USA.
        • BT3100-1

        #5
        Whatever it was, it seems to be fixed now. THANKS!
        Think it Through Before You Do!

        Comment

        Working...