How to get the COMMENTS icon?

Collapse
This topic is closed.
X
X
 
  • Time
  • Show
Clear All
new posts
  • leehljp
    Just me
    • Dec 2002
    • 8469
    • Tunica, MS
    • BT3000/3100

    How to get the COMMENTS icon?

    I have noticed that some of you add a "comment" under a specific post instead of adding it in as a separate post to a thread. I use three different browsers, Safari, Firefox and Vivaldi. None of them have a "comments" box on the bottom. I have the [ " Quote ] icon but no "comments" icon. Below is a small screen shot of my icons. I still do not know how some of you add a "comment" instead of a post. Click image for larger version  Name:	Quote comment.jpg Views:	1 Size:	8.8 KB ID:	828992


    Is there a setting in my personal settings that should turn that on?

    BTW: The "Quotation icon" and the "Quote" above is all one on my bowsers.

    Thanks for your insights.
    Last edited by leehljp; 01-16-2017, 05:52 PM.
    Hank Lee

    Experience is what you get when you don't get what you wanted!
  • mpc
    Senior Member
    • Feb 2005
    • 982
    • Cypress, CA, USA.
    • BT3000 orig 13amp model

    #2
    I'm using a slightly older version of Firefox on Win7 with a fair number of the security settings enabled and things like Flash disabled. I do not see the "Comment" option on your post... but it shows up in other threads. Looking closely at a few of them I noticed the "Comment" isn't displayed on the very first post of a thread at all - it only appears on the replies.

    On the first post of thread the icons I see in Firefox are Quote, Flag, and Like. This is the case for threads that I've replied to and for threads I have not replied to... doesn't seem to matter if I've replied or not.

    On Reply posts made by folks other than myself I see Quote, Comment, Flag, and Like

    On replies I've posted I see Edit, Quote, Comment, Flag, and Like

    mpc

    Comment

    • leehljp
      Just me
      • Dec 2002
      • 8469
      • Tunica, MS
      • BT3000/3100

      #3
      Originally posted by mpc
      I'm using a slightly older version of Firefox on Win7 with a fair number of the security settings enabled and things like Flash disabled. I do not see the "Comment" option on your post... but it shows up in other threads. Looking closely at a few of them I noticed the "Comment" isn't displayed on the very first post of a thread at all - it only appears on the replies.

      On the first post of thread the icons I see in Firefox are Quote, Flag, and Like. This is the case for threads that I've replied to and for threads I have not replied to... doesn't seem to matter if I've replied or not.

      On Reply posts made by folks other than myself I see Quote, Comment, Flag, and Like

      On replies I've posted I see Edit, Quote, Comment, Flag, and Like

      mpc
      Thanks, MPC, I haven't seen the "comment" icon/word on any that I can remember. I had some problems with one past version of Safari, but that has been corrected. I do not see it on FF or the Vivaldi browser either.

      I went to sawdustzone - profile> notifications> discussions, found "comments" and two check boxes. I clicked both but nothing has happened. I closed Safari and re-opened - nothing. I shut my computer down and re-started. Still the "comments" icon does not show up. Could it be a Sawdustzone System thing like needeing a re-start such as with the time zone glitch?
      Last edited by leehljp; 01-17-2017, 09:13 AM.
      Hank Lee

      Experience is what you get when you don't get what you wanted!

      Comment


      • Black wallnut
        Black wallnut commented
        Editing a comment
        Hank are you staying logged in?

      • Bill in Buena Park
        Bill in Buena Park commented
        Editing a comment
        Interesting. I haven't used a browser other than Chrome for a few years now, no problems in Chrome so far.
    • leehljp
      Just me
      • Dec 2002
      • 8469
      • Tunica, MS
      • BT3000/3100

      #4
      Mark,

      I did log out, close my browser, re-opened and signed in again and nothing showed up. I cleared the cache also and no "comment" notice. I think this is something in my OS System. "Comments" does not show up in FireFox or in Vivaldi either. So this points to my OS - and that just gave me an idea. There is another place that "prefs" are held on this system. I will hunt for it and check that out.
      Hank Lee

      Experience is what you get when you don't get what you wanted!

      Comment

      • LCHIEN
        Internet Fact Checker
        • Dec 2002
        • 21082
        • Katy, TX, USA.
        • BT3000 vintage 1999

        #5
        I see it in Chrome. As mentioned it does not appear in the first post but it does in all the replies. I use Chrome.
        Loring in Katy, TX USA
        If your only tool is a hammer, you tend to treat all problems as if they were nails.
        BT3 FAQ - https://www.sawdustzone.org/forum/di...sked-questions

        Comment

        • leehljp
          Just me
          • Dec 2002
          • 8469
          • Tunica, MS
          • BT3000/3100

          #6
          Thanks for the pict, Loring. I know what I am looking for now.
          Hank Lee

          Experience is what you get when you don't get what you wanted!

          Comment

          • tfischer
            Veteran Member
            • Jul 2003
            • 2343
            • Plymouth (Minneapolis), MN, USA.
            • BT3100

            #7
            For what it's worth, I'm using Safari, on a Mac, and see the Comment button.

            Comment

            • leehljp
              Just me
              • Dec 2002
              • 8469
              • Tunica, MS
              • BT3000/3100

              #8
              It must be something in my System OS preferences, probably a corrupt file or something. I looked up the Safari's plist files in the normally hidden "library" file and removed it. I had to re-set Safari again but it didn't help. SO it must be in a System, since Firefox and Vivaldi do the same. Thanks for everyone's the help. I will work through the system OS plists as I get some time.
              Hank Lee

              Experience is what you get when you don't get what you wanted!

              Comment

              Working...