Error while posting

Collapse
This topic is closed.
X
X
 
  • Time
  • Show
Clear All
new posts
  • Condoman44
    Established Member
    • Nov 2013
    • 179
    • CT near Norwich
    • Ryobi BT3000

    Error while posting

    Does anyone else get this error:
    Click image for larger version

Name:	PostingError.JPG
Views:	55
Size:	48.3 KB
ID:	828518

    The post does work, it just confusing.
  • twistsol
    Veteran Member
    • Dec 2002
    • 2912
    • Cottage Grove, MN, USA.
    • Ridgid R4512, 2x ShopSmith Mark V 520, 1951 Shopsmith 10ER

    #2
    If anyone else here has seen this ... or other odd errors, please speak up.

    I haven't seen that, I'll search the support board for vBulletin and see if it has cropped up on any other sites running the same software we are.
    Chr's
    __________
    An ethical man knows the right thing to do.
    A moral man does it.

    Comment

    • capncarl
      Veteran Member
      • Jan 2007
      • 3575
      • Leesburg Georgia USA
      • SawStop CTS

      #3
      It's those pesky Russians trying to hack in!

      Comment

      • Pappy
        The Full Monte
        • Dec 2002
        • 10453
        • San Marcos, TX, USA.
        • BT3000 (x2)

        #4
        Just got an error when posting. A little different from that one but the post went through.
        Don, aka Pappy,

        Wise men talk because they have something to say,
        Fools because they have to say something.
        Plato

        Comment

        Working...